May 27th is finally upon us. Please feel free to join us on the last day as the servers come down one by one. More details here:
MapleStory 2's servers will be officially closing on May 27th:

10053 Error Megathread


    MapleStory 2 Rep: 490
    Posts: 6
    edited 9:07PM October 29, 2018
    I've got fibre quality internet and am currently disconnecting every other minute. Haven't had any issues since release until tonight.
  • RoxuosRoxuos
    MapleStory 2 Rep: 200
    Post: 1
    Had no disconnect problems before the patch now its so frequent that I am considering quitting. I am using a wired connection I am right beside the router and have zero issues of disconnects/lag on discord/wow or any other applications I have open at the exact same time.
  • Nanachi_CCCPNanachi_CCCP
    MapleStory 2 Rep: 2,900
    Posts: 280
    Bruh,I played for 2 weeks fine (got this error like few 3 times per day maximum)
    but today I get it every 30seconds and after i click reconnect i can again play just fine 30 to 500 seconds
    My internet is as good as it ever been,tested my download and upload both works 100% well
    Also playing youtube video or downloading something on torrent does not affect rate at which i get this error.

    :( i also got far in dark descend and got dc without progress bein saved
    I gotta finish dark descend 18 times this week and this error makes it impossible
    (i have 6 level 50+ characters)

    Save my soul! I mean fix this issue please .
  • WolfyBoyWolfyBoy
    MapleStory 2 Rep: 865
    Posts: 18
    Just stopping by to say ever since the Halloween patch update I've not gotten Error 10053 anymore.
    No clue what changed but I'm happy to finally be able to run dungeons with out getting d/ced every 2 seconds
  • NominosNominos
    MapleStory 2 Rep: 1,180
    Posts: 23
    I gave up on this game. happy to hear you @wolfyBoy , got it to go away, but after not playing for SO long... it is just mut at this point. thanks nexon
  • SakuSaku
    MapleStory 2 Rep: 305
    Posts: 4
    Suddenly started having this error about two nights ago. Since then the game is completely unplayable. I'm lucky if I get over 20 seconds before I get disconnected. Brand new laptop, around 200 Mbps download speed for internet, no problems with other games. And Maplestory 2 was running just fine with no disconnects before that. I've tried all the steps listed and tried renewing DHCP. With this many people affected, it is most likely that this issue is on Nexon's end.

    I hope we will be compensated for this, if and when it finally gets fixed. My dreams of getting a Pumpky pet are evaporating... :(
  • Tsukasa_HiiragiTsukasa_Hiiragi
    MapleStory 2 Rep: 3,225
    Posts: 180
    Since Saturday, I stopped getting the error and it was running perfectly until an hour ago, and now the Error 53s are coming fast, along with severe lag. Just had a ping spike over over 25,000MS and surprised I didn't DC, but it was pretty much frozen for a few minutes. Now, I'm starting to wonder what the issue is if its the servers, if its the ISP or if its the bots causing the problem.

    As I was typing this, I just got another E53 - Its starting to get bad, Nexon needs to hurry up with finding what the issue is, before people start mass quitting.
  • SahriSahri
    MapleStory 2 Rep: 1,000
    Posts: 36
    Just wondering. Which channel were you guys connected to when you got disconnected and got the 10053 error? I never had that error before until now and I was on ch 1 when that happened, a channel which I often avoided.
  • BoujiBouji
    MapleStory 2 Rep: 100
    Post: 1
    I'll let you know that the error comes and goes like cancer. You think it's gone after an update, but it's just dormant. I've had days where I had no 10053 errors and most days 60-70% of the time, I get them rapid fire. This game is practically unplayable and is getting real sick and tiring.
  • jessiajessia
    MapleStory 2 Rep: 410
    Posts: 4
    edited 5:04PM November 2, 2018
    So frustrating—it'd be nice to take advantage of the dungeon delight event for the hard dungeons...if i wasn't disconnecting every 10 seconds.
  • SnapeSnape
    MapleStory 2 Rep: 425
    Posts: 8
    edited 2:39AM November 2, 2018
    I'm Everybody from EU server. The game is great. I made it to 1200 trophies. Was playing non-stop since the 1st of October. But today.. Today i started getting 10053 error and the game is unplayable. I cant stay in game for more than 30-40 seconds before getting DCed. I'll seriously consider quitting if this issue persists. Unplayable game. Sad to see a good game go down like this for some of us.

    I just wish that i started getting this earlier like you guys. Now I've just wasted my time in game. 300+ hours, 1200 trophies. And one day 10053 comes and gets me. If I got it earlier like you guys i could quit earlier and not waste my time. Well.. Back to MMORPG reddit to find a new game i guess
  • VeremisiaVeremisia
    MapleStory 2 Rep: 1,590
    Posts: 37
    edited 10:18AM November 2, 2018
    I don't know what happened, why it happened and still happens, but...
    I was fishing normally, nothing weird. Suddenly I got 10053'd and wanted to reconnect like usual (10053 happens a lot to me), but now I can't even connect to character selection anymore. 10053 boots me before that. I already restarted my router, restarted my computer, my Nexon Launcher, my client. I don't know what else I'm supposed to do. I am now trying to repair my installation, in hopes that it does anything, although I doubt it...
    What's weird on top of this is that I can connect to EU just fine. I get to char selection and into the game as well. I just can't seem to connect to my NA-W characters for whatever strange reason.
    I'm gonna update this post, once I finished repairing.

    Edit: There was no need for a repair, didn't repair any files at all, because nothing was broken. Repair also did not solve my issue, unfortunately. I can not connect to NA-West and when I actually manage to connect to the server, it kicks me out again almost instantly. EU works fine, very fine even. But I figured out it 's an issue on my end, as I can't even start up a VPN...
  • FluffertonsFluffertons
    MapleStory 2 Rep: 355
    Posts: 13
    edited 6:52AM November 2, 2018
    I decided to try and solo FD last night. Spent a good amount of time getting the boss' health down and I probably just needed about another 10 minutes to complete the dungeon, then boom. Disconnected with the 10053 error. Perfectly timed and totally got trolled. GG
  • Gore4GloryGore4Glory
    MapleStory 2 Rep: 300
    Posts: 2
    edited 7:08PM November 2, 2018
    It's server sided. And it doesn't matter what channel I'm on. 10053 every 10 to 45 seconds. I'm close to giving up on this game. Waste of time and money. And yes, I've done all of the trouble shooting aside from the wired connection, which at this moment in time, is not an option.

    Nexon really needs to work on addressing this with a more permanent solution. I've never played ANY. OTHER. GAME. On any platform, even PC, that disconnects me like this. It's absurd and in this day and age, and with the price of the premium content. There's absolutely no excuse for this, period. I'm close to quitting at this point......
  • merpellamerpella
    MapleStory 2 Rep: 755
    Posts: 19
    edited 8:53PM November 2, 2018
    I had the 10053 error a bunch when I started playing the game in early October, though it only happened whilst inside dungeons (which is the worst). Today I log on, and like a bunch of other people today and yesterday, 10053 error every 1-30 seconds. Sometimes the game just softlocks instead and I have to quit out completely. It's unplayable in this state.

    EDIT: I've tried all the solutions provided in the past which worked in early October. All the solutions are still in place, and this error consistently happens (starting today, that being November 2nd). Most of the time I'm not online long enough to type more than 1 word.
  • ShadossShadoss
    MapleStory 2 Rep: 400
    Posts: 2
    edited 5:17PM November 3, 2018
    REAAAAALLLY hoping it's server side. I've tried everything. Just want to grind for Chaos but no. I survive maybe a dungeon run at best before the dc.

    Started happening last weekend or so? Played for hours last week and no problem but now yeah.

    EDIT: Checked my settings again. Everything is ran on admin. Fresh install of MS2. Checked event viewer. Got the Error Code 916 or whatever but it's the wrong time. So that doesn't seem like the problem either.
  • PixelPantsuPixelPantsu
    MapleStory 2 Rep: 2,690
    Posts: 230
    I'm getting really tired of this 10053 error now.
    Most days it effects if I play around 2am-4am,
    but now its 4pm and it keeps happening one after another.

    I've played via Wifi since both cbt's never had this issue.

    Are you running the game as Administrator? Yes
    Are you using WIFI? Yes
    Is DHCP (Dynamic Host Configuration Protocol) enabled? Yes
    Has Windows Firewall been restored to default? Yes
    Is your computer’s local time in sync? Yes
    Do you use WINDOWS 10? No, Windows 7
    Have you experienced similar symptom on other games or applications? No
  • AliceWhatAliceWhat
    MapleStory 2 Rep: 855
    Posts: 38
    Country Where You Reside: Hungary
    Server: EU
    Your Internet Service Provider: UPC Hungary
    Wifi or Wired: Wifi

    I'm using win7, my connection is usually stable as a rock. I've played for almost two weeks with only very occasional dc problems. Yesterday was fine for a few hours, then all of a sudden these 10053 errors started to hit me while I was ingame. So it wasn't like I launched the game and couldn't play. It is strange, because I was ingame for hours without the problem and at one point it began from nowhere. I tried to check a few things, but after reading these comments, I think I'll just wait for a fix.
  • KleKle
    MapleStory 2 Rep: 210
    Posts: 3
    Hey nexon. Get off your asses and fix the damn glitch or I'm going to play fallout 76 online. I will spend my money somewhere else since you are just fuckign around
  • DosantsuDosantsu
    MapleStory 2 Rep: 400
    Posts: 4
    Same thing happens to me frequently.
    Happens quite often when I visit my house,try to run a dungeon etc.
    Happened frequently when I visited Alkimi Island and Berg Island today as well.

    Pretty positive it's not a problem on my end because I can play other games absolutely fine.
    Guess I'll just have to try playing again after the updates on the 8th.
    But if that still doesn't change anything I'm just going to give up and find another game to waste my time on.