Please do not send inquiries to the Forum Moderators and Community Manager Cuddles regarding forum name changes. Exceptions are only made if the forum name violates the CoC. Thank you for understanding.

10053 Error Megathread

Comments

  • lawow74lawow74
    Maplestory 2 Rep: 515
    Posts: 7
    Member
    Something got borked on their server for me. I got a reconnecting, got kicked, and since have been unable to login to my character on NA East. I can login to NA West. I can login on a different account to NA East. And I can't login to my character on NA East FROM AN ENTIRELY DIFFERENT MACHINE AND ISP. So it's not my computer, and it's not the route to the server. Something on the server is screwed up keeping me from playing the character I've sunk over 100h into so far.

    Glad I haven't put any money into this game...
  • VeremisiaVeremisia
    Maplestory 2 Rep: 1,590
    Posts: 37
    Member
    Wow, that sounds spoopy.. Are you getting some kind of error message, when you try to connect to NA-East, @lawow74 ? Are you connecting to your character and then get the 10053 error instantly? Or can you not even connect to character selection? Did you do a fresh installation on that other machine you tried logging in on? Or did you just copy over your client? I don't believe that a fresh installation is going to solve anything, but I mean, it's worth a try...
    If that still doesn't help, I guess the only choice left is to submit a ticket, hope someone is going to answer you soon and is actually going to help you with your issue.. Good luck!
  • lawow74lawow74
    Maplestory 2 Rep: 515
    Posts: 7
    Member
    edited 6:38AM November 12, 2018
    Veremisia wrote: »
    Wow, that sounds spoopy.. Are you getting some kind of error message, when you try to connect to NA-East, @lawow74 ? Are you connecting to your character and then get the 10053 error instantly? Or can you not even connect to character selection? Did you do a fresh installation on that other machine you tried logging in on? Or did you just copy over your client? I don't believe that a fresh installation is going to solve anything, but I mean, it's worth a try...
    If that still doesn't help, I guess the only choice left is to submit a ticket, hope someone is going to answer you soon and is actually going to help you with your issue.. Good luck!

    I've submitted a ticket, it's been closed with a 'we're sorry, hope we can fix it someday' response. It has nothing to do with the game install, as I tried from a just-installed Nexon launcher client with both my alt account and from the other location. I've seen others posting about the exact same problem elsewhere, so I know I'm not alone. I'm sure they hope they can fix it, but given my issue is an outlier that's not easily quick-fixed from a laundry list of solutions, I'm certain their level of concern over fixing my specific issue is preeeeetty low. I wouldn't expect much else from a F2P game, but it's for damn sure I'm not rolling another character anywhere else, and I will NEVER spend money on this game. I also urge everyone to heed my tale and take a long look at how much they spend on it.

    Cos if it could happen to me? Yeah. It can happen to you, too...
  • TichoSlicerTichoSlicer
    Maplestory 2 Rep: 610
    Posts: 8
    Member
    I'm still getting disconnected with a 10053 error when i send images to my contacts on Skype... And sometimes i get the 'Your login session has timed out' too after the 10053 error... Anyone else having this issue? This is pissing me off...

    I'm using Skype version 8.33.0.50 ...
    https://imgur.com/a/1QtWEN5
  • RivertRivert
    Maplestory 2 Rep: 300
    Posts: 3
    Member
    edited 3:13PM November 13, 2018
    I've been having some connection issues ever since I started the game back in mid October, but it's been getting increasingly worse since the latest update. The new reconnection patch helps me stay online longer, but it needs to reconnect so often that the game is unplayable entirely. I've attempted all of the solutions suggested earlier in the thread, but nothing has seemed to ease the issue or fix it in any way. I've also made sure that every software available on my computer is up to date and working correctly- everything seems to be running just fine. I'm not experiencing connection issues anywhere else, so I think something else has to be going on.

    Edit 11/13/2018 5:00 PM EST:

    I thought maybe it had something to do with my method of launching (Steam vs. Nexon launcher), so I decided to make a new account through the Nexon launcher instead. Within the first 5 seconds of creating the character, I recieved the 10053 error. I also considered that maybe it had something to do with applications running in the background, discord overlay, twitch, etc. I made sure that everything was closed entirely, and I didn't notice any difference. Additionally, I switched from playing windowed to full-screen and I didn't notice any changes either. The very last thing I tried was changing my computer's time to UCT, which should match ms2's local time. This also unfortunately didn't help. I wish it would've been that easy.

    I'd been getting a few disconnections here and there throughout the day before the chaos rising update, but it's gotten increasingly worse after the days following it. For the fist few days, my ping sky-rocketed. At one point I had a server ping of 24 thousand, averaging at about 900. The next day, my ping was perfectly normal but I would lose my connection every minute or so. During the times when I'm not getting disconnected by the 10053 error, I'm constantly reconnecting. Unfortunately I have no means of connecting through an ethernet currently, but it doesn't seem like that suggestion has worked for anyone thus far.

    I would argue that the new reconnection patch has done more harm than good for those having this error. If possible, reverting back and rethinking this might be a good option. Being able to stay on the game longer without getting a disconnection error doesn't do any good if I'm constantly reconnecting.

    Country where you reside: South Carolina, USA
    Server: North America East (I tried playing in North America West server and recieved the same issues as well)
    Your Internet service provider: Comcast
    Wifi or Wired: Wifi
  • lawow74lawow74
    Maplestory 2 Rep: 515
    Posts: 7
    Member
    Sidenote, I saw a post from someone with my issue on Reddit, and according to them, the person who can't login to their character? That character is still appearing as Online to a Friendlist. So it's something that's stuck on the server. Maybe if they rebooted the damn thing it might fix the issue for me and others like me, but god forbid they shut their precious whale farm down for fifteen minutes...
    Rivert
  • RivertRivert
    Maplestory 2 Rep: 300
    Posts: 3
    Member
    edited 9:35AM November 14, 2018
    lawow74 wrote: »
    Sidenote, I saw a post from someone with my issue on Reddit, and according to them, the person who can't login to their character? That character is still appearing as Online to a Friendlist. So it's something that's stuck on the server. Maybe if they rebooted the damn thing it might fix the issue for me and others like me, but god forbid they shut their precious whale farm down for fifteen minutes...

    That might be causing a lot of the disconection issues as well. On top of error 10053, I've been getting a ton of errors here and there that say my session has timed out. I hope they'll be willing to try to restart the servers every once and a while- I doubt it would hurt to try. I hope your issues can get resolved soon as well.
  • WurmetWurmet
    Maplestory 2 Rep: 100
    Posts: 2
    Member
    Been playing since early launch and never had the 10053 Error but now I'm getting it left an right . Started doing it a few days ago I know it's not my internet and I know it's not my PC settings.. I've never had an issue with getting kicked on other online games and mostly anytime I have it's been server issues.. my friend is playing an online game in the other room and he's not having problems.. I've tried all kinds of things but only works temporary .. it also seems somedays are better then others ... seen something said to reinstall windows? Here someplace? Suppose I could but every other online game on my computer works fine and not getting kicked.. other then that dumb error I'm enjoying the game.. hope this gets fixed soon...
  • SuchiSuchi
    Maplestory 2 Rep: 610
    Posts: 8
    Member
    Unplayable, error happens more often than ever. From Buenos Aires, Argentina.
  • ShadossShadoss
    Maplestory 2 Rep: 400
    Posts: 2
    Member
    It's sorta starting up for me again. DCs and reconnects over and over. Still sorta playable but I mean it's pretty bad today for me.

    Actually got the error code twice in about an hour. More than yesterday which was none for like 6 hours. :/
  • RuyzyroRuyzyro
    Maplestory 2 Rep: 500
    Posts: 2
    Member
    Hey all, just to share what happened to me, it was really strange but everything got fixed.
    I'm playing on Steam and never had connection errors or delay problems. This afternoon I was doing FD and the screen just flicked like it was installing graphic drivers, it was really strange. After that, the game had a massive delay, 10053 errors and constant message on the screen trying to reconnect.
    So after that, I just quit playing thinking it was the server but hours later the problem was still there so I went to Steam folder and put on compatibility / run this program as administrator and also change settings for all users. Also did this to MS2 .exe and everything was fixed. Wish this helps someone.
  • OneConfusedMilletianOneConfusedMilletian
    Maplestory 2 Rep: 1,590
    Posts: 115
    Member
    From my end, 10053 is far rarer after the update. Playing mostly on NA West, on Nexon (not Steam) client.
  • DefraglifeDefraglife
    Maplestory 2 Rep: 1,940
    Posts: 230
    Member
    I'm getting this error now after running Fd and can't play. Duuuude!!!! Any fix for this can't play...
  • SSBPsycheSSBPsyche
    Maplestory 2 Rep: 335
    Posts: 5
    Member
    edited 5:19PM November 21, 2018
    I've been having a lot of 10053 disconects these past 3 days, game is near unplayable as I can't even run dungeons anymore, I can hardly keep up with guild dailies... I don't think it's an issue with my isp because other games have no issues like this, stable ping in everything else.
  • Induced_ApathyInduced_Apathy
    Maplestory 2 Rep: 600
    Posts: 22
    Member
    edited 2:46PM November 24, 2018
    Yea. Unplayable. Ping shoots all over the place and you see intermittent rubberbanding or lag if it doesn't kick you back to character select. 10053 sometimes a 10060 or the 0 because of course. I run PRTG on my home server it's on another monitor near my machine. I've looked on my end several times or reinstalled the client after cleaning it off my SSD. The only thing I can blame Comcrap for is one of their DNS servers (IPv4 @40-55ms) being slightly slower than the average (10-15ms). OpenNIC tier 2 servers are generally around 20-50ms anyways and run by any joe blow. I'd love to be able to play the game but if this continues I'll likely seek refunds and make a departure.
  • Induced_ApathyInduced_Apathy
    Maplestory 2 Rep: 600
    Posts: 22
    Member
    Yea. Unplayable. Ping shoots all over the place and you see intermittent rubberbanding or lag if it doesn't kick you back to character select. 10053 sometimes a 10060 or the 0 because of course. I run PRTG on my home server it's on another monitor near my machine. I've looked on my end several times or reinstalled the client after cleaning it off my SSD. The only thing I can blame Comcrap for is one of their DNS servers (IPv4 @40-55ms) being slightly slower than the average (10-15ms). OpenNIC tier 2 servers are generally around 20-50ms anyways and run by any joe blow. I'd love to be able to play the game but if this continues I'll likely seek refunds and make a departure.
    FWIW I just tried playing from a gigabit connection on a different machine (gaming lappy i7/1050Ti) at a different residence. I tried steam and direct nexon launcher. I was able to get to 14/15 runs combined with home and this different address until this afternoon. The server became unplayable. Tried my home setup again after I got home and it was still unplayable. 10053 errors etc. Unreliable ping. Good times. A+

  • PrettypastelmelPrettypastelmel
    Maplestory 2 Rep: 950
    Posts: 12
    Member
    Also experiencing constant Re-connecting pop up and 10053 anytime I try to move anywhere in the map. Re-connecting gets worse as I hit the space select action. For me I left the 19th when the random maintenance happened and got back home the 26th and now I'm having all these issues. I was playing just fine for a month with no 10053 or constant re-connecting, and I was literally away so I didn't do anything different to cause these issues.
    I've reinstalled the game, restarted my computer, check my internet, tried a different server, and open steam as an administrator, and nothing.
    I'm not sure what to do to fix it or if the problem isn't even on my end at all...

  • VicetoneVicetone
    Maplestory 2 Rep: 470
    Posts: 19
    Member
    DO SOMETHING TO FIX YOUR CRAPPY SERVERS
    KellyLove
  • LoveBaconLoveBacon
    Maplestory 2 Rep: 200
    Post: 1
    Member
    edited 5:52PM December 27, 2018
    Just Got Error 10053.in Na West,Seems To Lag in the Game just Before Ive Got out to Restart Client !Any 1 got same in Na West? CAnt connect at all at serverMenu!