Check out the v16 1st Anniversary Update patch notes!

>> http://forums.maplestory2.nexon.net/discussion/45834

Constant disconnections, Error 10053

Comments

  • RaphaelOnealRaphaelOneal
    MapleStory 2 Rep: 1,450
    Posts: 73
    Member
    edited 9:27AM October 7, 2018
    Not sure if this will help but these are my in-game settings
    t9fygh.jpg
    fd93ef.jpg

    I had shadows set to simplified and antilisting to 0x. Believe both of these have an issue with DX11.
    philosophenomNominos
  • philosophenomphilosophenom
    MapleStory 2 Rep: 820
    Posts: 21
    Member
    So just an update.
    We managed to figure out how to resolve the issue for my friend as well
    Step 1: Uninstall Maplestory 2 and the Nexon client completely and check for any extra nexon folders in your harddrive
    Step 2: install Maplestory 2 onto Program Filesx86 folder instead of your local hardisk C: folder (For Windows 10 users)
    Step 3: Do a IP Renew/ IP Flush https://support.nexon.net/hc/en-us/articles/115000065463
    Step 4: Restart your pc relogin to the game go to your graphics tab and disable HDR and Keep Vsync Enabled
    Step 5: If none of the steps above dont work try disabling other things to reduce lag and latency in he maplestory 2 graphics tab
    Extra Step: Be sure to whitelist the Nexon Folder on your anti virus and your windows defender so that incoming/outgoing connections can go through to the servers and clients

    Keep us updated on if any of these worked for you thanks

    I tried all of this and it seems to have been to no avail, still disconnected

    Darn that sucks ive gone and sent a report to nexon its hard to pinpoint what it is thats causing the crash unfortanetly as it seems to be mixed fixes for everyone.

    Yeah i really appreciate the effort you're putting in trying to help, this is getting straight up ridiculous. Disconnected five times in a row trying to do my dungeon and I noticed I disconnect as well if I enter portals sometimes. It's weird because I've checked everything possible on my side of the internet and nothing changes the dc/s. Hopefully nexon can just get this sorted before or soon after launch because it's an utter mess.
    RaphaelOnealVerlo
  • GanziGanzi
    MapleStory 2 Rep: 260
    Posts: 5
    Member
    I am having the same problem..
    I can't even play for more than 2 minutes without getting disconnected due to 10053..

    Nexon, please fix! I was only able to play one day so far.. What is the point of getting the founders package if I can't even play?..
    NominosB1on1cBen
  • GanziGanzi
    MapleStory 2 Rep: 260
    Posts: 5
    Member
    I am having the same problem..
    I get disconnected right away or after like 30 seconds..
    It's not even playable for me..

    I totally feel you.. It was fine for me at mushking royale, just started having this problem on the 2nd day after launch..
    NominosB1on1cBen
  • koolsaifkoolsaif
    MapleStory 2 Rep: 650
    Posts: 8
    Member
    edited 1:03PM October 7, 2018
    okay wtf is this.. I cant even do a fire dragon raid because i always dc when he's about to die or still has half hp. I kept getting this error code even at mushking royal. I even reinstalled the game multiple times and Im still getting this error what do i do...?
    NominosB1on1cBen
  • AntistarAntistar
    MapleStory 2 Rep: 770
    Posts: 5
    Member
    same problem, saw that some peeps had this 10053 error in beta, but i didn't have in cbt1. Now i'm dealing w/ this even on character creation tab... will try the steps above and soon i'll type if it fixed the problem.
  • StinkyFeetStinkyFeet
    MapleStory 2 Rep: 340
    Posts: 7
    Member
    i even reinstalled my windows today... still not working. no statement nothing from nexon... i could have played when its f2p no need for founders pack...
  • RaphaelOnealRaphaelOneal
    MapleStory 2 Rep: 1,450
    Posts: 73
    Member
    edited 3:33PM October 7, 2018
    So just an update.
    We managed to figure out how to resolve the issue for my friend as well
    Step 1: Uninstall Maplestory 2 and the Nexon client completely and check for any extra nexon folders in your harddrive
    Step 2: install Maplestory 2 onto Program Filesx86 folder instead of your local hardisk C: folder (For Windows 10 users)
    Step 3: Do a IP Renew/ IP Flush https://support.nexon.net/hc/en-us/articles/115000065463
    Step 4: Restart your pc relogin to the game go to your graphics tab and disable HDR and Keep Vsync Enabled
    Step 5: If none of the steps above dont work try disabling other things to reduce lag and latency in he maplestory 2 graphics tab
    Extra Step: Be sure to whitelist the Nexon Folder on your anti virus and your windows defender so that incoming/outgoing connections can go through to the servers and clients

    Keep us updated on if any of these worked for you thanks

    I tried all of this and it seems to have been to no avail, still disconnected

    Darn that sucks ive gone and sent a report to nexon its hard to pinpoint what it is thats causing the crash unfortanetly as it seems to be mixed fixes for everyone.

    Yeah i really appreciate the effort you're putting in trying to help, this is getting straight up ridiculous. Disconnected five times in a row trying to do my dungeon and I noticed I disconnect as well if I enter portals sometimes. It's weird because I've checked everything possible on my side of the internet and nothing changes the dc/s. Hopefully nexon can just get this sorted before or soon after launch because it's an utter mess.

    Dont worry its definitly not your internet. It is a flaw in Nexons Part. I'm on 1gbps internet with 5ping and i've run fps games over 150 fps fine with no lag. I also live in Canada playing on NA East. It seems to be either a server sided issue or a client sided issue. It could also be related to how nexon gaurd is handling their anti cheat behaviour.

    Its really sad that people have to be fustrated and go through with these issues especially since alot of users have paid good money to play on headstart. I hope there is some kind of resolution soon for everyone.
    philosophenomNominos
  • MoistPlumsMoistPlums
    MapleStory 2 Rep: 360
    Posts: 6
    Member
    edited 3:50PM October 7, 2018
    I have been disconnecting with the 10053 error code about every half hour since I got the founders pack a few days ago and it's getting extremely frustrating. I don't think it was even worth it to buy the founders pack at all. Nexon please find a way to fix this..
    StinkyFeetB1on1cBen
  • KhongiKhongi
    MapleStory 2 Rep: 805
    Posts: 39
    Member
    edited 8:07PM October 7, 2018
    I got the error 10053, when I tried to log back in the screen was just dead so I closed the game, went to launcher and imagine my surprise when it had a download button instead of a play button.

    Thinking "no this can not be possible" I restarted the whole system, opened launcher and yep... even though MS2 is sitting happily in it's folder already downloaded the launcher is not recognizing it and asking for a full 10GB download.

    Anyone help with this?
    philosophenom
  • KeebsKeebs
    MapleStory 2 Rep: 230
    Posts: 3
    Member
    edited 9:57PM October 7, 2018
    I saw on another forum that they said they were going to take a look at it in May. Has there been any sort of acknowledgement of this error since then? This is the most frustrating thing ever. Ive got consistent good internet up and down and have no issues with any other games. I don't get it. And I don't get why it seems to only be affecting some people rather than others. I've done everything that I've seen suggested.
    philosophenom
  • MoistPlumsMoistPlums
    MapleStory 2 Rep: 360
    Posts: 6
    Member
    Keebs wrote: »
    I saw on another forum that they said they were going to take a look at it in May. Has there been any sort of acknowledgement of this error since then? This is the most frustrating thing ever. Ive got consistent good internet up and down and have no issues with any other games. I don't get it. And I don't get why it seems to only be affecting some people rather than others. I've done everything that I've seen suggested.

    On their known issues list in bugs, it's under a section named "need more information" or something. They said it's due to a general disconnection, but I 100% disagree with that because there are TONS of people with this issue. I've reinstalled multiple times, did a speedtest, and more. Everything was optimal yet I still d/c every 20 minutes or so.
    philosophenomKeebs
  • RaphaelOnealRaphaelOneal
    MapleStory 2 Rep: 1,450
    Posts: 73
    Member
    Khongi wrote: »
    I got the error 10053, when I tried to log back in the screen was just dead so I closed the game, went to launcher and imagine my surprise when it had a download button instead of a play button.

    Thinking "no this can not be possible" I restarted the whole system, opened launcher and yep... even though MS2 is sitting happily in it's folder already downloaded the launcher is not recognizing it and asking for a full 10GB download.

    Anyone help with this?

    What you can try is uninstall maplestory and uninstall the nexon launcher. Then in file explorer search for "Nexon" and "Maplestory" delete any folders and files that are leftover on your pc. Reinstall the nexon launcher and try installing it to a different folder like Program Files X86 instead of the original Program Files or C:/ drive main folder. What sometimes happens is permissions for windows users are not fully given in specific folder paths so some files are not properlly installed in the specific file path. Due to this the Launcher sometimes cant install important files that belong to their Nexon Anti Cheat Gaurd
    philosophenom
  • GanziGanzi
    MapleStory 2 Rep: 260
    Posts: 5
    Member
    Is Nexon even going to reply to this?
    philosophenom
  • AntistarAntistar
    MapleStory 2 Rep: 770
    Posts: 5
    Member
    Ganzi wrote: »
    Is Nexon even going to reply to this?

    Idk but i disconnect every time i log in. Its literally unplayable at this point.

    Would love if any GM could at lest say they are looking at this problem
    philosophenom
  • GanziGanzi
    MapleStory 2 Rep: 260
    Posts: 5
    Member
    Antistar wrote: »
    Ganzi wrote: »
    Is Nexon even going to reply to this?

    Idk but i disconnect every time i log in. Its literally unplayable at this point.

    Would love if any GM could at lest say they are looking at this problem

    Same.. Immediate diconnections for me too..
    philosophenom
  • philosophenomphilosophenom
    MapleStory 2 Rep: 820
    Posts: 21
    Member
    Lol, chances of a GM seeing this are pretty high at this rate I mean I've even seen people saying in world that they are having this problem, ridiculous that most people payed loads of cash to be playing rn and can't even do it, if this isn't fixed I see nexon losing a lot of customers.
  • DispelDispel
    MapleStory 2 Rep: 350
    Posts: 8
    Member
    REally hope they fix this at launch, Or maybe switching to Steam client might help? Idk, But I know alot of people gonna be upset, Well they already are, I've tried many things to try and fix this to no avail ~_~
    philosophenom
  • EiseiEisei
    MapleStory 2 Rep: 810
    Posts: 16
    Member
    Ganzi wrote: »
    Is Nexon even going to reply to this?

    As of 2 days ago I was getting 10053 error as frequent as every 10 minutes. I wrote a ticket and quickly several GMs have been following my issue for the next two days. I've provided series of computer-related information to them as instructed by the GMs and my 10053 error has completely vanished as of yesterday. I'm not sure if one of the things GMs asked me to do worked or they did something on their end to tighten my individual connection to the server. But it worked out.
    philosophenomVerlo
  • RaphaelOnealRaphaelOneal
    MapleStory 2 Rep: 1,450
    Posts: 73
    Member
    Eisei wrote: »
    Ganzi wrote: »
    Is Nexon even going to reply to this?

    As of 2 days ago I was getting 10053 error as frequent as every 10 minutes. I wrote a ticket and quickly several GMs have been following my issue for the next two days. I've provided series of computer-related information to them as instructed by the GMs and my 10053 error has completely vanished as of yesterday. I'm not sure if one of the things GMs asked me to do worked or they did something on their end to tighten my individual connection to the server. But it worked out.

    Great to hear there finding ways to resolve the issue. More tickets that are sent the easier they are able to reduce the causes and find a solution to the problem. Hopefully this problem is fixed with Oct 10ths update and does not worsen after it instead lol......
    philosophenomB1on1cBen