[Forum] "Official News" category marked as read

AlzackAlzack
Maplestory 2 Rep: 2,905
Posts: 138
Member
in Bug Reporting
I didn't see this reported anywhere around so I'm not sure whether it's been intended just for this sub-forum, treated as forum bug or simply it's just an issue on my side. Whenever there are some posts (more than 1) with new replies in "Official News" and I view a single thread there, whole section gets marked as read along with all posts yet to be viewed by me. Just to let you know - clearing cache, cookies and history as well as flushing DNS didn't solve it. I also noticed that it occured only for "Official News" and issue seemed to repeat on different website browsers.
Kind regards!
DanDK

Comments

  • DanDKDanDK
    Maplestory 2 Rep: 25,665
    Posts: 1,919
    Member
    Hmm, that's an interesting bug. I tried to reproduce by going to Official News and picking an unread thread, but I don't seem to have that issue. I guess it must be something specifically tied to your account somehow.
  • AlzackAlzack
    Maplestory 2 Rep: 2,905
    Posts: 138
    Member
    Thanks for your response, Dan. It's been quite a while since last message but I've been trying to solve this issue on my own, resulting without any significant success. I decided to upload additional video clip in order to show how system reacted to content of "Official News" category within my account as the problem had been unresolved so far. Deleting cookies and browser's data, flushing DNS, trying different web browsers didn't provide any solution.

    In provided case scenario, there are new posts visible in "[EVENT] Mushking Royale Weekend", "[SOLD OUT] Founder's Packs Coming Soon!" and "[EVENT] Tria's Tournament of Champions" topics. No matter what threads (new or old) I clicked, other unread content (which I haven't even clicked yet to view) inside "Official News" category became marked as read.

  • SnuggelinaSnuggelina
    Maplestory 2 Rep: 1,520
    Posts: 56
    Member
    Have you tried it on a different computer and/or mobile device?
  • AlzackAlzack
    Maplestory 2 Rep: 2,905
    Posts: 138
    Member
    edited 1:51AM August 12, 2018
    I've tried on 4 different computers set in different locations and networks already, it's still the same situation which I experience when I'm at home. I'm not sure if "Official News" and "Contests and Events" sections are linked somehow but I think that my problems with "Official News" sub-category started after May 30th when @NXACuddles deleted my "Congrats" comment from locked contest thread. This may be a long shot but it's worth checking, I suppose.
    Kind regards!

    [EDIT] August 9th, 2018
    I had a chance to check "Contests and Events" section today when new posts appeared inside 2 different threads. Viewing a single topic is causing the same situation as reported for "Official News" sub-category, whole content is getting marked as read after I open one of posts.



    I'm convinced that deletion of post from locked contest thread on May 30th had something to do with such weird behavior for forum topics if "Official News" and "Contests and Events" categories are directly linked somehow. I don't seem to have any issues within "Moderator Applications" sub-category but I'm not sure for "Team Blogs" and "Resources and Forum Rules" as there's no new content to view there so I'm unable to confirm any issues there.

    [EDIT] August 12th, 2018
    I've checked "Team Blogs" section when new content appeared there and it remained fine, no bugs found inside. It seems that only "Official News" and "Contests and Events" sub-categories are afflicted by this peculiar issue.
    Kind regards!
    DanDKSnuggelina